Bug#215107: libcache-cache-perl: Depends on packages which are not in unstable or testing
Justification: renders package unusable
I am currently in the process of adopting this package.
It in fact depends on versions of packages which are not in unstable
at the moment. It needs libipc-sharelite-perl (>= 0.09) and
libdigest-sha1-perl (>= 2.02). As the previous maintainer did not
specify the minimum required versions for the various packages in the
control file the package has made its way into unstable.
As this may cause data loss in unknown ways I am marking this bug as
grave to prevent this package getting into testing. It might not be
too bad but I am not going to wait to find out...
-- System Information:
Debian Release: testing/unstable
Kernel: Linux wompom 2.6.0-test1-1-386 #1 Wed Jul 16 20:05:56 EST 2003 i686
Locale: LANG=C, LC_CTYPE=C
Versions of packages libcache-cache-perl depends on:
ii liberror-perl 0.15-3 Exception module for Perl
ii libipc-sharelite-perl 0.08-5 Perl module that provides a simple
ii perl [libdigest-md5-perl] 5.8.0-19 Larry Wall's Practical Extraction
ii perl-modules [libstorable-per 5.8.0-19 Core Perl modules.
-- no debconf information