[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#212936: marked as done (fails to un-install)



Your message dated Sat, 27 Sep 2003 02:17:13 -0400
with message-id <E1A38OH-0000yG-00@auric.debian.org>
and subject line Bug#212256: fixed in multi-gnome-terminal 1.6.2-3
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 27 Sep 2003 00:16:11 +0000
>From nveber@pyre.virge.net Fri Sep 26 19:15:19 2003
Return-path: <nveber@pyre.virge.net>
Received: from cpe000102458fe4-cm014150001702.cpe.net.cable.rogers.com (pyre.virge.net) [65.49.206.75] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1A32k0-0006y4-00; Fri, 26 Sep 2003 19:15:17 -0500
Received: by pyre.virge.net (Postfix, from userid 1000)
	id BD1CC1873FA; Fri, 26 Sep 2003 20:15:15 -0400 (EDT)
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Norbert Veber <nveber@pyre.virge.net>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: fails to un-install
X-Mailer: reportbug 2.30
Date: Fri, 26 Sep 2003 20:15:15 -0400
Message-Id: <20030927001515.BD1CC1873FA@pyre.virge.net>
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0
	tests=HAS_PACKAGE
	version=2.53-bugs.debian.org_2003_9_21
X-Spam-Level: 
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_9_21 (1.174.2.15-2003-03-30-exp)

Package: multi-gnome-terminal
Version: 1.6.2-2
Severity: serious

I'm pretty sure this violates some section of policy.  If not, then it
should. :)

Removing multi-gnome-terminal ...
update-alternatives: --slave only allowed with --install

Debian update-alternatives 1.10.15.
Copyright (C) 1995 Ian Jackson.
Copyright (C) 2000-2002 Wichert Akkerman
This is free software; see the GNU General Public Licence
version 2 or later for copying conditions.  There is NO warranty.

Usage: update-alternatives --install <link> <name> <path> <priority>
                          [--slave <link> <name> <path>] ...
       update-alternatives --remove <name> <path>
       update-alternatives --remove-all <name>
       update-alternatives --auto <name>
       update-alternatives --display <name>
       update-alternatives --list <name>
       update-alternatives --config <name>
       update-alternatives --set <name> <path>
       update-alternatives --all
<name> is the name in /etc/alternatives.
<path> is the name referred to.
<link> is the link pointing to /etc/alternatives/<name>.
<priority> is an integer; options with higher numbers are chosen.

Options:  --verbose|--quiet  --test  --help  --version
          --altdir <directory>  --admindir <directory>
dpkg: error processing multi-gnome-terminal (--remove):
 subprocess pre-removal script returned error exit status 2
Errors were encountered while processing:
 multi-gnome-terminal
E: Sub-process /usr/bin/dpkg returned an error code (1)


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux pyre.virge.net 2.4.22-1-k7 #1 Sat Sep 6 02:13:04 EST 2003 i686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8

Versions of packages multi-gnome-terminal depends on:
ii  debconf                     1.3.14       Debian configuration management sy
ii  gdk-imlib1                  1.9.14-13    imaging library for use with gtk (
ii  libart2                     1.4.2-15     The GNOME canvas widget - runtime 
ii  libaudiofile0               0.2.3-4      The Audiofile Library
ii  libc6                       2.3.2-8      GNU C Library: Shared libraries an
ii  libdb3                      3.2.9-19     Berkeley v3 Database Libraries [ru
ii  libesd0                     0.2.29-1     Enlightened Sound Daemon - Shared 
ii  libglade-gnome0             1:0.17-2.10  Library to load .glade files at ru
ii  libglade0                   1:0.17-2.10  Library to load .glade files at ru
ii  libglib1.2                  1.2.10-9     The GLib library of C routines
ii  libgnome32                  1.4.2-15     The GNOME libraries
ii  libgnomesupport0            1.4.2-15     The GNOME libraries (Support libra
ii  libgnomeui32                1.4.2-15     The GNOME libraries (User Interfac
ii  libgnorba27                 1.4.2-15     GNOME CORBA services
ii  libgtk1.2                   1.2.10-16    The GIMP Toolkit set of widgets fo
ii  liborbit0                   0.5.17-9     Libraries for ORBit - a CORBA ORB
ii  libpopt0                    1.7-2        lib for parsing cmdline parameters
ii  libwrap0                    7.6-ipv6.1-3 Wietse Venema's TCP wrappers libra
ii  libxml1                     1:1.8.17-3   GNOME XML library
ii  xlibs                       4.2.1-11     X Window System client libraries
ii  zlib1g                      1:1.1.4-15   compression library - runtime

-- debconf information excluded


---------------------------------------
Received: (at 212256-close) by bugs.debian.org; 27 Sep 2003 06:23:12 +0000
>From katie@auric.debian.org Sat Sep 27 01:23:11 2003
Return-path: <katie@auric.debian.org>
Received: from auric.debian.org [206.246.226.45] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1A38U3-00005Z-00; Sat, 27 Sep 2003 01:23:11 -0500
Received: from katie by auric.debian.org with local (Exim 3.35 1 (Debian))
	id 1A38OH-0000yG-00; Sat, 27 Sep 2003 02:17:13 -0400
From: Pierre Machard <pmachard@debian.org>
To: 212256-close@bugs.debian.org
X-Katie: $Revision: 1.37 $
Subject: Bug#212256: fixed in multi-gnome-terminal 1.6.2-3
Message-Id: <E1A38OH-0000yG-00@auric.debian.org>
Sender: Archive Administrator <katie@auric.debian.org>
Date: Sat, 27 Sep 2003 02:17:13 -0400
Delivered-To: 212256-close@bugs.debian.org

Source: multi-gnome-terminal
Source-Version: 1.6.2-3

We believe that the bug you reported is fixed in the latest version of
multi-gnome-terminal, which is due to be installed in the Debian FTP archive:

multi-gnome-terminal-doc_1.6.2-3_all.deb
  to pool/main/m/multi-gnome-terminal/multi-gnome-terminal-doc_1.6.2-3_all.deb
multi-gnome-terminal_1.6.2-3.diff.gz
  to pool/main/m/multi-gnome-terminal/multi-gnome-terminal_1.6.2-3.diff.gz
multi-gnome-terminal_1.6.2-3.dsc
  to pool/main/m/multi-gnome-terminal/multi-gnome-terminal_1.6.2-3.dsc
multi-gnome-terminal_1.6.2-3_i386.deb
  to pool/main/m/multi-gnome-terminal/multi-gnome-terminal_1.6.2-3_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 212256@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Pierre Machard <pmachard@debian.org> (supplier of updated multi-gnome-terminal package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat, 27 Sep 2003 07:39:16 +0200
Source: multi-gnome-terminal
Binary: multi-gnome-terminal multi-gnome-terminal-doc
Architecture: source i386 all
Version: 1.6.2-3
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Pierre Machard <pmachard@debian.org>
Description: 
 multi-gnome-terminal - Enhanced the GNOME Terminal
 multi-gnome-terminal-doc - Enhanced the GNOME Terminal -- documentation files
Closes: 212256 212936
Changes: 
 multi-gnome-terminal (1.6.2-3) unstable; urgency=low
 .
   * QA Upload.
   * Fix call to update-alternatives --remove in multi-gnome-terminal.preinst
     and multi-gnome-terminal.prerm (closes: #212936, #212256).
   * Bump Standards-Version.
Files: 
 f5441bab30c56e4658bc203263bfe258 931 x11 optional multi-gnome-terminal_1.6.2-3.dsc
 04a4a93d01be00ad2fdfe4849911dbb3 25850 x11 optional multi-gnome-terminal_1.6.2-3.diff.gz
 969eabdcd1f993f2f15bbfb493efd83b 1201414 doc optional multi-gnome-terminal-doc_1.6.2-3_all.deb
 8119c58ba82a4c9cc1189b549ea09324 297750 gnome optional multi-gnome-terminal_1.6.2-3_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.3 (GNU/Linux)

iD8DBQE/dSoTs6AtZiNwb4cRAiG3AJ0XCz+lGdkcsI8sCScPPkyOKaQHnACeM+KK
B5fCNiw/DHOHAiyat+sgA6w=
=XXYm
-----END PGP SIGNATURE-----



Reply to: