[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#212899: gshield: Can now use dh_installppp

Package: gshield
Version: 2.8-11 (not installed)
Severity: wishlist

This is FYI.

The scripts /etc/ppp/ip-up.d/gshield and /etc/ppp/ip-down.d/gshield
can now be installed using dh_installppp.  You need to Build-Depend
on debhelper >= 4.1.68 to use this.

For this to work you need to rename
debian/gshield.ip-up to debian/gshield.ppp.ip-up and
debian/gshield.ip-down to debian/gshield.ppp.ip-down , then replace the
two "install" lines for these in debian/rules with a single line:


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux thanatos 2.4.22 #1 Mon Sep 1 09:45:41 CEST 2003 i686

Reply to: