[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#212842: xisp: Can now use dh_installppp

Package: xisp
Version: unavailable; reported 2003-09-26
Severity: wishlist

This is just FYI.

The scripts /etc/ppp/ip-up.d/0xisp-dns and /etc/ppp/ip-down.d/0xisp-dns
can now be installed using dh_installppp.  You need to Build-Depend on
debhelper >= 4.1.68 to use this.

To make use of it you need to rename
debian/ip-up.xisp.dns to debian/xisp.0xisp-dns.ppp.ip-up and
debian/ip-down.xisp.dns to debian/xisp.0xisp-dns.ppp.ip-down .
Replace the two "cp" commands in debian/rules with the single
line "dh_installppp --name=0xisp-dns".  dh_installppp will install
the scripts with the correct permissions.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux thanatos 2.4.22 #1 Mon Sep 1 09:45:41 CEST 2003 i686

Reply to: