[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Python2.1 dependency

Hi -

I was trying to install linuxconf_1.26r4-2_i386.deb on "woody". I
received an error that the package requires python 2.1. Well, my system
has python 2.2 on it. Do I have to install python 2.1 as well? If not,
how do I tell the package installer to use python 2.2, and if yes, how
do I direct the package installer to python 2.1 where the default is
python 2.2? Is there an environment variable that I set?

Thanks in advance,

Lee Shekter

Reply to: