[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#208619: php-gtk: uninstallable in sid due to ABI transition



Package: php-gtk
Version: 0.5.1-12
Severity: grave
Tags: sid

The most recent version of php4 breaks ABI compatibility with extensions
compiled against earlier versions.  Instead of providing the
zendapi-20020429 virtual package, PHP4 SAPI packages now provide
phpapi-20020918.  Examples for debian/rules can be found in current
php4-pgsql or php-imlib source packages.

-- 
Steve Langasek
postmodern programmer

Attachment: pgpFxKJUJeKbd.pgp
Description: PGP signature


Reply to: