[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#208534: multi-gnome-terminal: Transparent background doesn't get updated

Package: multi-gnome-terminal
Version: 1.6.2-2
Severity: minor

Hi, I'm using multi-gnome-terminal with transparent background, and xplanet 
drawing every some seconds in the root window (with -transparency option 
set to make the whole thing actually work).

In other applications, like xchat, this has no problem: the image changes when 
it's updated in the background. 

With mgt instead the terminal stiks to the first image it has seen, and the
only way to refresh it is manually disabling and re-enabling transparency).



-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux executor 2.4.20 #2 Mon Sep 1 09:35:09 CEST 2003 i686
Locale: LANG=en_US.ISO-8859-15, LC_CTYPE=en_US.ISO-8859-15

Versions of packages multi-gnome-terminal depends on:
ii  debconf                   1.3.13         Debian configuration management sy
ii  gdk-imlib1                1.9.14-13      imaging library for use with gtk (
ii  libart2                   1.4.2-14       The GNOME canvas widget - runtime 
ii  libaudiofile0             0.2.3-4        The Audiofile Library
ii  libc6                     2.3.2-4        GNU C Library: Shared libraries an
ii  libdb3                    3.2.9-19       Berkeley v3 Database Libraries [ru
ii  libesd0                   0.2.29-1       Enlightened Sound Daemon - Shared 
ii  libglade-gnome0           1:0.17-2.7     Library to load .glade files at ru
ii  libglade0                 1:0.17-2.7     Library to load .glade files at ru
ii  libglib1.2                1.2.10-9       The GLib library of C routines
ii  libgnome32                1.4.2-14       The GNOME libraries
ii  libgnomesupport0          1.4.2-14       The GNOME libraries (Support libra
ii  libgnomeui32              1.4.2-14       The GNOME libraries (User Interfac
ii  libgnorba27               1.4.2-14       GNOME CORBA services
ii  libgtk1.2                 1.2.10-16      The GIMP Toolkit set of widgets fo
ii  liborbit0                 0.5.17-9       Libraries for ORBit - a CORBA ORB
ii  libpopt0                  1.7-2          lib for parsing cmdline parameters
ii  libwrap0                  7.6-ipv6.1-3   Wietse Venema's TCP wrappers libra
ii  libxml1                   1:1.8.17-2.0.1 GNOME XML library
ii  xlibs                     4.2.1-11       X Window System client libraries
ii  zlib1g                    1:1.1.4-14     compression library - runtime

-- debconf information excluded

Reply to: