[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#204290: depends: apache | apache-ssl | apache-perl

Package: cacti
Version: 0.6.7-2.1
Severity: wishlist


I just replaced my apache with apache-perl.  cacti's depends line
includes apache | apache-ssl, but not apache-perl, so I removed it for
now.  As a workaround, I'll use equivs, but it would be nice to add
"| apache-perl" to cacti's depends.


-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux noodlenose.doorstop.net 2.4.19ctx-14 #3 SMP Sat Nov 16 20:01:49 EST 2002 i686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8

Versions of packages cacti depends on:
pn  apache | apache-ssl                      Not found.
ii  debconf                  1.0.32          Debian configuration management sy
ii  mysql-client             3.23.49-8.4     mysql database client binaries
ii  php4                     4:4.1.2-6woody3 A server-side, HTML-embedded scrip
ii  php4-cgi                 4:4.1.2-6woody3 A server-side, HTML-embedded scrip
ii  php4-mysql               4:4.1.2-6woody3 MySQL module for php4
ii  rrdtool                  1.0.35-2        Time-series data storage and displ
ii  snmp                     4.2.3-2         NET SNMP (Simple Network Managemen
ii  wwwconfig-common         0.0.19          Debian web auto configuration.

Reply to: