[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#202340: cacti 0.6 doesn't work with testing's snmp

Package: cacti
Version: 0.6.8a-13.1
Severity: normal

Man can see on http://www.raxnet.net/products/cacti/changelog.php :
 feature: Added support for net-snmp 5.x.
And, indeed :
$ snmpget  -V                         
UCD-snmp version: 4.2.3
$ snmpget  -c public -v 1 oban sysDescr.0
system.sysDescr.0 = Linux oban 2.4.21 #2 SMP Wed Jul 9 12:41:06 CEST 2003 i686
$ snmpget -V
NET-SNMP version: 5.0.7
$ snmpget  -c public -v 1 oban sysDescr.0
SNMPv2-MIB::sysDescr.0 = STRING: Linux oban 2.4.21 #2 SMP Wed Jul 9 12:41:06 CEST 2003 i686

cacti 0.6.8a doesn't know how to parse the new output format of snmp 5.x
and should therefore conflict with snmp > 4.2 or be upgraded to
upstream's 0.8x.


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux orcal 2.4.21 #3 lun jun 16 07:21:58 CEST 2003 i686
Locale: LANG=fr_FR, LC_CTYPE=fr_FR

Versions of packages cacti depends on:
ii  apache     Versatile, high-performance HTTP s
ii  debconf             1.2.35               Debian configuration management sy
ii  mysql-client        4.0.13-3             mysql database client binaries
ii  php4-cgi            4:4.2.3-14.0.ipv6.r1 A server-side, HTML-embedded scrip
ii  php4-mysql          4:4.2.3-14.0.ipv6.r1 MySQL module for php4
ii  rrdtool             1.0.42-2             Time-series data storage and displ
ii  snmp                5.0.7-1.1            NET SNMP (Simple Network Managemen
ii  wwwconfig-common    0.0.27               Debian web auto configuration

-- debconf information:
* cacti/username: cacti
* cacti/mysql_server: localhost
* cacti/webserver: apache
* cacti/root_mysql: root
  cacti/no_mysql: false
* cacti/purge_db: false
* cacti/database: cacti

Reply to: