[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#200690: pspell: Build-Depends on pure virtual package libstdc++-dev without real alternative

Package: libpspell4
Version: 0.12.2-6 (not installed)
Severity: normal

pspell's build-dependencies are not policy-compliant.

Build-Depends: debhelper (>= 3.0.0), libltdl3-dev, libstdc++-dev

You should not Depend or Build-Depend on pure virtual packages without
providing a real package alternative, and placing it first in the
alternative block.

I recommend:

Build-Depends: debhelper (>= 3.0.0), libltdl3-dev, libstdc++5-3.3-dev | libstdc++-dev

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux zuul.progeny.com 2.4.20-586tsc #1 Mon Feb 10 11:12:41 EST 2003 i686

Reply to: