[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#200129: gnapster: Please switch to gettext-based debconf templates

Package: gnapster
Version: unavailable; reported 2003-07-04
Severity: wishlist

Using the "new" gettext format for debconf templates helps for templates
translations. For instance, detecting outdated or untranslated strings 
becomes considerably easier. It also keeps track of who did which translation.

As this package seems to be orphaned, I intent to do a small NMU for dealing
with this.

Build Dependencies of the package have to become the following :

Build-Depends(-Indep) should list "debhelper (>= 4.1.16)" (debhelper depends upon
po-debconf) if you use debhelper, or "po-debconf" directly if you don't
(but, then, please look at po-debconf man page)

For more details, see po-debconf documentation, especially "man 7 po-debconf"

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux mykerinos 2.4.21 #1 jeu jun 26 22:50:07 CEST 2003 i686
Locale: LANG=fr_FR.ISO-8859-1, LC_CTYPE=fr_FR.ISO-8859-1 (ignored: LC_ALL set)

Reply to: