[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#71237: cdparanoia: part solution to "cannot use cdparanoia 'out of the box' as a non-root user" *** Please type your report below this line ***

Package: cdparanoia
Version: 3a9.8-7
Followup-For: Bug #71237

at the installation of cdparanioa,
the postinstall script could check for rights on /dev/sg* /dev/scd*
and issue a warning if they are not permissive enough.

the user should then take appropriate mesures to make it work.
(could suggest the group solution explained in 

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux natch.8d.com #1 Wed May 14 17:18:38 EDT 2003 i686
Locale: LANG=C, LC_CTYPE=en_US

Versions of packages cdparanoia depends on:
ii  libcdparanoia0                3a9.8-7    Shared libraries for cdparanoia (r

-- no debconf information

Reply to: