[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#196434: freeamp: cannot install freeamp

Package: freeamp
Version: 1:
Severity: grave
Tags: sid
Justification: renders package unusable

cannot install in latest unstable upgrade:

moonbase:/home/stone# apt-get install freeamp
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  freeamp: Depends: libvorbis0 (>= 1.0rc3-1) but it is not going to be 
E: Broken packages


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux moonbase 2.4.20 #9 Fri Jun 6 21:01:06 BST 2003 i686

Versions of packages freeamp depends on:
ii  libc6                  2.3.1-17          GNU C Library: Shared libraries an
ii  libgdk-pixbuf2         0.22.0-2.0.1      The GdkPixBuf image library, gtk+ 
ii  libglib1.2             1.2.10-9          The GLib library of C routines
ii  libgtk1.2              1.2.10-16         The GIMP Toolkit set of widgets fo
ii  libmusicbrainz1        1.0.1.final-2     Second generation incarnation of t
ii  libstdc++2.10-glibc2.2 1:2.95.4-17       The GNU stdc++ library
ii  libttf2                1.4pre.20011029-1 FreeType 1, The FREE TrueType Font
pn  libvorbis0                               Not found.
ii  xlibs                  4.2.1-6           X Window System client libraries
ii  zlib1g                 1:1.1.4-12        compression library - runtime

Reply to: