[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#192490: libkdexparts1: uninstallable

On Thu, May 08, 2003 at 11:02:52AM -0700, Ryan Murray wrote:
> Package: libkdexparts1
> Version: 2.2.2-4
> Severity: grave
> libkdexparts1 is uninstallable because it still depends on kdelibs3
> and libfam0.  It needs to be rebuilt against kdelibs4 and libfam0c102
> with gcc 3.2, which probably also requires a new upstream version.

Is anyone working on a kdebindings package for KDE 3?

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: