[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

fastlink_4.1P-fix88-1_i386.changes is NEW

(new) fastlink-doc_4.1P-fix88-1_all.deb optional science
[Biology] Some papers about fastlink
 You do not really need these papers about fastlink but it is highly
 recommended to study this documentation before starting with the
 tools of the fastlink package.
 Homepage: http://www.ncbi.nlm.nih.gov/CBBResearch/Schaffer/fastlink.html
  to pool/main/f/fastlink/fastlink_4.1P-fix88-1.diff.gz
  to pool/main/f/fastlink/fastlink_4.1P-fix88-1.dsc
  to pool/main/f/fastlink/fastlink_4.1P-fix88-1_i386.deb
  to pool/main/f/fastlink/fastlink_4.1P-fix88.orig.tar.gz
Changes: fastlink (4.1P-fix88-1) unstable; urgency=low
  * The "I'm against war" release
    Mankind must put an end to war before war puts an end to mankind.
        -- John F. Kennedy
  * New upstream release (bugfixes)
  * New maintainer
    closes: #100221
  * Build-Depends: debhelper (>= 4.0)
  * Standards-Version: 3.5.9
  * debian/compat now stores debhelper compatibility version
  * Compliant to developers reference "6.3.2. Upstream home page" and
    XBCS-URL: http://www.ncbi.nlm.nih.gov/CBBResearch/Schaffer/fastlink.html
  * Updated fastlink.html from web page
  * Wrote manpages.
  * Removed the following files from binary package because they just describe
    Infromation for compilation and installation:
    README.VMS README.djgpp README.install README.makefile README.portability
  * Split up into two packages to remove papers from the binary package.
    This reduces space on Debian mirrors because the main part of the
    binary package was architecture "all" and probably saves disk space for
    local installs were these docs are not needed.
Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 100221 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: