[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#188737: xlibmesa3-glu: Conficts with libutahglx1

Because I don't know who owns the fault, I send this mail to the Debian
QA Group (maintainer of the libutahglx1 package), too.

Daniel Stone schrieb am Sun 13. Apr, 10:29 (+1000) :
> On Sat, Apr 12, 2003 at 07:02:44PM +0200, Joerg Sommer wrote:
> > the file /usr/lib/libGLU.so.1 is also in the package libutahglx1. So
> > xlibmesa3-glu isn't installable.

> xlibmesa3-glu declares a Conflicts: with the libglu1 virtual package. If
> libutahglx1 doesn't provide this, it's a problem with libutahglx1. If

/usr/lib/libGLU.so.1 is provided by three packages: libglu1-mesa,
xlibmesa3-glu, libutahglx1

libglu1-mesa provides libglu1 and conflicts with xlibmesa3, libglu1
xlibmesa3-glu provides libglu1 and conflicts with libglu1
libutahglx1 provides libgl1 and conflics with libgl1

Maybe there is a naming fault because libglu1 and libgl1 sound very

For example, blender depends on libgl1 and libglu1 which brings this
conflict up. But libglu1 couldn't exclude libgl1, because blender wants

I don't know what to do at this point.


Reply to: