[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Security Warning

[Additional notice in case you are filtering debian-bugs somewhere
else than your inbox.]


I've opened a security related bug report for ircII, BitchX, EPIC
and EPIC4 after Timo Sirainen discovered several bugs in them.
The bug report contains a patch against the version in woody,
which hopefully also applies to the version in sid.  Please
let me know which version in sid fixes the problems Timo Sirainen
discovered so I can include the version string in an advisory.

Since EPIC seems to be orphaned, I'd better craft an upload
myself, if nobody wants to step forward.



If you come from outside of Finland, you live in wrong country.
	-- motd of irc.funet.fi

Reply to: