[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#187046: kinkatta: needs new(?) upstream and rebuild against KDE3/Qt3

Package: kinkatta
Version: 1.09.20020304-2 (not installed)
Severity: grave
Tags: sid
Justification: renders package unusable

kinkatta is currently built against KDE2/Qt2 but its version number
appears to be different than upstreams so I am not sure which one it is.
There is a version 1.0-kde3.0 available upstream for KDE3/Qt3 support.
Also when rebuilt against Qt3 please insure that it is built against the
libqt3-mt version.


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux calc 2.4.21-pre4-ac4 #1 Sun Feb 16 00:37:14 CST 2003 i686
Locale: LANG=en_US, LC_CTYPE=en_US

Reply to: