[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#185701: should depend on libvorbis0a instead of libvorbis0

Package: freeamp
Version: 1:
Severity: grave

it is uninstallable atm due to wrong dependancy

ii  libvorbis0a    1.0.0-3        The Vorbis General Audio Compression Codec
rc  libvorbis0     1.0.0-1        The Vorbis General Audio Compression Codec

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux fortknox 2.4.21-pre4-ac4 #1 Tue Mar 4 22:04:41 CET 2003 i686

Versions of packages freeamp depends on:
ii  libc6                  2.3.1-15          GNU C Library: Shared libraries an
ii  libgdk-pixbuf2         0.22.0-2.0.1      The GdkPixBuf image library, gtk+ 
ii  libglib1.2             1.2.10-8          The GLib library of C routines
ii  libgtk1.2              1.2.10-14         The GIMP Toolkit set of widgets fo
ii  libmusicbrainz1        1.1.0-1           Second generation incarnation of t
ii  libstdc++2.10-glibc2.2 1:2.95.4-17       The GNU stdc++ library
ii  libttf2                1.4pre.20011029-1 FreeType 1, The FREE TrueType Font
pn  libvorbis0                               Not found.
ii  libvorbisfile3         1.0.0-3           The Vorbis General Audio Compressi
ii  xlibs                  4.2.1-6           X Window System client libraries
ii  zlib1g                 1:1.1.4-11        compression library - runtime

Reply to: