[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

qtella_0.6.1-2_i386.changes is NEW

(new) qtella-kde_0.6.1-2_i386.deb optional net
A gnutella client based on Qt (KDE version)
 Qtella is a real-time search, peer-based file-sharing client that
 allows a user running a Gnutella client to search for and download
 files from other Gnutella users.
 This version contains KDE support.
  Homepage: http://www.qtella.net/
  to pool/main/q/qtella/qtella_0.6.1-2.diff.gz
  to pool/main/q/qtella/qtella_0.6.1-2.dsc
  to pool/main/q/qtella/qtella_0.6.1-2_i386.deb
Changes: qtella (0.6.1-2) unstable; urgency=low
  * Use debian/compat instead of DH_COMPAT=n in debian/rules.
  * debian/control: added the homepage to the description.
  * Added a new package with KDE support. (Closes: #136623)
  * Bump up standards version.
  * Removed unnecessary dh_testroot from debian/rules clean target.
  * Set maintainer to Debian QA Group to orphan package.
  * Build against latest libvorbis crap.
Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 136623 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: