[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#180663: libcomprex_0.3.2-5(mips/unstable): out of date build-depends

Package: libcomprex
Version: 0.3.2-5
Severity: serious

There was an error while trying to autobuild your package:

> Automatic build of libcomprex_0.3.2-5 on resume.rfc822.org by sbuild/mips 1.170
> Build started at 20030208-0328


> ** Using build dependencies supplied by package:
> Build-Depends: gettext, libltdl3-dev, debhelper (>> 3.0.0), libbz2-dev (>> 1.0), zlib1g-dev (>> 1.1.3), libcurl-dev (>> 7.9.8)


> dpkg-source: extracting libcomprex in libcomprex-0.3.2
> dpkg-buildpackage: source package is libcomprex
> dpkg-buildpackage: source version is 0.3.2-5
> dpkg-buildpackage: host architecture is mips
> dpkg-checkbuilddeps: Unmet build dependencies: libcurl-dev (>> 7.9.8)
> dpkg-buildpackage: Build dependencies/conflicts unsatisfied; aborting.
> dpkg-buildpackage: (Use -d flag to override.)

A full build log can be found at:

libcurl-dev has been superceded by libcurl2-dev, so the build-depends need
to be updated (the version can also be dropped -- all libcurl2-dev packages
meet that requirement)

Reply to: