[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#179547: xsiag: A new upstream version - 3.5.5 is available

Package: xsiag
Version: 3.5.3-1
Severity: normal

A new upstream version - 3.5.5 is available. In this version added some
very usable features - for example Native OpenOffice.org file support,

Please, update debian packages.

Good luck,
Mantas Kriauciunas

-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux aukselis.is.lt 2.4.18-686 #1 Sun Apr 14 11:32:47 EST 2002 i686
Locale: LANG=lt_LT, LC_CTYPE=lt_LT.ISO8859-13

Versions of packages xsiag depends on:
ii  libc6                      2.3.1-10      GNU C Library: Shared libraries an
ii  libmowitz0                 0.2.1-1       The "More Widgets" library
ii  libxaw7                    4.2.0-0pre1v2 X Athena widget set library
ii  siag-common                3.5.3-1       Common files for all versions of t
ii  tcl8.4                     8.4.1-2       Tcl (the Tool Command Language) v8
ii  xlibs                      4.2.1-3       X Window System client libraries

Reply to: