[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#164431: libhdf4_4.1r4-14(alpha/unstable): outdated config.guess?

Package: libhdf4
Version: 4.1r4-14
Severity: serious

There was an error while trying to autobuild your package:

> Automatic build of libhdf4_4.1r4-14 on lully by sbuild/alpha 1.169
> Build started at 20020926-2231


> ** Using build dependencies supplied by package:
> Build-Depends: g77, sharutils, libjpeg62-dev, zlib1g-dev, bison, flex, groff


> **** The following central src deps are (probably) missing:
>   libhdf4g


> make[1]: Leaving directory `/build/buildd/libhdf4-4.1r4'
> make: [clean] Error 2 (ignored)
> rm -f mfhdf/libsrc/test_cdf.sav
> rm -rf debian/tmp* debian/files* debian/substvars*
> rmdir hdf/test/testdir
> rmdir: `hdf/test/testdir': No such file or directory
> make: [clean] Error 1 (ignored)
> find . -name "*~" | xargs rm -f
>  debian/rules build
> test -d hdf -a -f debian/rules
> cat debian/copyright.in COPYING > debian/copyright
> ./configure --prefix=/usr
> Configuring for a alphaev67-unknown-linux-gnu host.
> *** The HDF/netCDF library is not supported on host alphaev67-unknown-linux-gnu
> make: *** [build] Error 1

A full build log can be found at:

Previous versions of libhdf4 were supported, but now it says it isn't?

Reply to: