[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#163642: wavtools: xwavr requires xmix

Helge Kreutzmann <kreutzm@itp.uni-hannover.de> writes:

> Pressing "Set mixer" from main screen of xwavr yields an error message
> saying that "xmix" is required. But there is neither a depends or
> suggests in the package information regarding xmix. A quick apt-cache
> search did not find it either. Nor is there a mention in the documents
> in usr/share/wavtools.

xmix was removed from woody due to release-critical bugs; you can
build the sources from unstable.  And sure, we'll add a Suggests.



Reply to: