[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Packages not installable in unstable

The python default version changed to 2.2 in unstable. Your package
depends on

	python (>= 2.1), python (<< 2.2)

which makes it uninstallable in unstable. Please either

- check that your packages works with python2.2 and change the
  dependency to 

	python (>= 2.2), python (<< 2.3)

- or if your package does not work with python 2.2, change the
  dependency to `python2.1'. This needs to be done at least for all
  zope packages (zope 2.5.1 is not compatible with python2.2).

If your package is a library package, you may consider supporting the
python2.3 version as well (if you already build python2.1-foo and
python2.2-foo packages).

For packages not beeing converted, I will file bug reports next week.


Reply to: