[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#154251: It's the xbase-clients package



On Wed, Sep 04, 2002 at 11:33:47AM +0200, Jan Harnisch wrote:
> Come on guys, talk to me... are you all on vacation or what? ;-)

Being maintained by the QA Group means that a package is orphaned, thus
it tends not to get that much attention, especially in this case where
it's non-free. (Is there some particular reason you prefer SSH2 to
OpenSSH?)

> In the meantime I have installed X on one of my PCs where I experienced
> this problem, and like magic it worked. I checked the packages that were
> installed and repeated the procedure installing the packages one by one.
> After installation of the xbase-clients package, logging in from remote
> worked with no problems.
> It seems that, even when configured with "ForwardX11 no", sshd tries to
> activate some program (xauth?) and starts getting mad when it cant find
> it.

I'm certainly reluctant to add a dependency on xbase-clients; see
#123768, for instance. Somebody will need to figure out why sshd spins
like this when sshd isn't available. If you have a chance to build a
debug version and attach gdb to it while it's spinning, that would be
ideal, otherwise I'll do it at some point.

Thanks,

-- 
Colin Watson                                  [cjwatson@flatline.org.uk]



Reply to: