[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#158211: marked as done (ezmanage: Some packages could not be installed)



Your message dated 26 Aug 2002 01:28:42 +0200
with message-id <87ptw6h61h.fsf@fuzz.uucp>
and subject line Bug#158211: ezmanage: Some packages could not be installed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 25 Aug 2002 22:46:53 +0000
>From ntokay@lviv.net Sun Aug 25 17:46:53 2002
Return-path: <ntokay@lviv.net>
Received: from l1.lviv.net [194.44.63.130] (root)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 17j69i-0003uS-00; Sun, 25 Aug 2002 17:46:52 -0500
Received: from troll-systems (mail@[194.44.63.169])
	by l1.lviv.net (8.12.0.Beta19/8.11.0) with ESMTP id g7PMkjkV021660
	for <submit@bugs.debian.org>; Mon, 26 Aug 2002 01:46:46 +0300
Received: from ntokay by troll-systems with local (Exim 3.35 #1 (Debian))
	id 17j6Be-0001ZE-00
	for <submit@bugs.debian.org>; Mon, 26 Aug 2002 01:48:50 +0300
To: submit@bugs.debian.org
Subject: ezmanage: Some packages could not be installed
Message-Id: <E17j6Be-0001ZE-00@troll-systems>
From: Ian Dichkosvky <ntokay@lviv.net>
Date: Mon, 26 Aug 2002 01:48:50 +0300
Delivered-To: submit@bugs.debian.org

Package: ezmanage
Version: N/A
Severity: normal


*** bugs/bug37.txt
troll-systems:~# apt-get --print-uris install ezmanage
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  ezmanage: Depends: ezmlm-idx (>= 0.53-3.1) but it is not installable
            Depends: qmail but it is not installable
E: Sorry, broken packages


-- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux troll-systems 2.4.18-k6 #1 Sun Apr 14 12:43:22 EST 2002 i586
Locale: LANG=uk_UA.KOI8-U, LC_CTYPE=uk_UA.KOI8-U

---------------------------------------
Received: (at 158211-done) by bugs.debian.org; 25 Aug 2002 23:29:16 +0000
>From mvela@public.srce.hr Sun Aug 25 18:29:16 2002
Return-path: <mvela@public.srce.hr>
Received: from jagor.srce.hr [161.53.2.130] (root)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 17j6ol-0008AK-00; Sun, 25 Aug 2002 18:29:15 -0500
Received: from fuzz.uucp (a504.cmu.carnet.hr [193.198.132.24])
	by jagor.srce.hr (8.12.2/8.12.2) with ESMTP id g7PNSBYx023816
	for <158211-done@bugs.debian.org>; Mon, 26 Aug 2002 01:28:19 +0200 (MEST)
Received: from mvela by fuzz.uucp with local (Exim 3.35 #1 (Debian))
	id 17j6oE-0000yW-00
	for <158211-done@bugs.debian.org>; Mon, 26 Aug 2002 01:28:42 +0200
From: Matej Vela <vela@debian.org>
To: 158211-done@bugs.debian.org
Subject: Bug#158211: ezmanage: Some packages could not be installed
References: <E17j6Be-0001ZE-00@troll-systems>
Date: 26 Aug 2002 01:28:42 +0200
In-Reply-To: <E17j6Be-0001ZE-00@troll-systems>
Message-ID: <87ptw6h61h.fsf@fuzz.uucp>
Lines: 6
User-Agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Sender: Matej Vela <mvela@public.srce.hr>
X-Virus-Scanned: by amavisd-milter (http://amavis.org/)
Delivered-To: 158211-done@bugs.debian.org

It seems I am clairvoyant. :-)  ezmanage 1.11, which fixes this, was
uploaded about an hour before your report.

Thanks,

Matej



Reply to: