[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

elm-me+ version 2.4pl25ME+95-3 won't run when en_US locale is configured

Hi -

I get the following error message from elm-me+ when trying to run elm
after the locales package has been configured to use en_US:

linux127:~pgoetz$ elm
Elm: Unable to map en_US locale (LC_CTYPE) to MIME charset
     Using default (US-ASCII). Check /etc/elm-me+/elm.mimecharsets or
Problem with locale (system character set)! Elm ME+ will behave

This is on a system configured entirely with packages from unstable.

To UNSUBSCRIBE, email to debian-qa-packages-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: