[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#144961: Reopen #63351: vchkpw: Change dependancy to qmail-src?

Package: vchkpw
Version: N/A; reported 2002-04-29
Severity: normal

In bugreport #63351, it was asked a change in dependacy due to people
installing qmail-src. Doing it so, you're told not to recompile it again
if you're going to use it on another system (use instead the just-compiled
binary one). The problem is that vchkpw now depends only on the *-src ones,
so I'm required to install *-src again on the other system (a server without
gcc, so the dependacy problem keeps on growing).

In short, should the package depends be something like below?
"Depends: qmail-src, ucspi-tcp-src | ucspi-tcp, ..."
 (adding version dependacy (>= x.y.z) as required)

cu, Antonio

-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux royal.test.com 2.4.18-rogue #2 vie abr 12 12:01:39 CEST 2002 i586
Locale: LANG=es_ES.ISO-8859-1, LC_CTYPE=es_ES

To UNSUBSCRIBE, email to debian-qa-packages-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: