[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#141613: freedce: package dependencies

[I wrote]
> The DCE IDL compiler won't do much without its include files.  Thus I
> would recommend combining freedce-dceidl and libfreedce-dev into one
> package, or at least making the former depend on the latter.

Also, libfreedce-dev needs to depend on libdcethreads-dev.  The include
files include each other.


To UNSUBSCRIBE, email to debian-qa-packages-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: