[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#23948: marked as done (awe-netscape: awe-netscape needs to be linked w/libc6 for hamm & slink)

Your message dated Wed, 03 Apr 2002 18:17:12 -0500
with message-id <E16su08-00060q-00@auric.debian.org>
and subject line Bug#23948: fixed in awe
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 27 Jun 1998 01:08:31 +0000
Received: (qmail 7102 invoked from network); 27 Jun 1998 01:08:30 -0000
Received: from user-37kb9t2.dialup.mindspring.com (HELO back40.badlands.mindspring.com) (
  by debian.novare.net with SMTP; 27 Jun 1998 01:08:30 -0000
Received: (from cowboy@localhost)
	by back40.badlands.mindspring.com (8.9.0/8.9.0/Debian/GNU) id VAA00424;
	Fri, 26 Jun 1998 21:07:32 -0400
Date: Fri, 26 Jun 1998 21:07:32 -0400
Message-Id: <199806270107.VAA00424@back40.badlands.mindspring.com>
From: Richard A Nelson <kenpocowboy@mindspring.com>
Subject: awe-netscape: awe-netscape needs to be linked w/libc6 for hamm & slink
To: submit@bugs.debian.org
X-Mailer: bug 3.1.5

Package: awe-netscape
Version: 0.4.2c-3

Sometimes you just can't win ;-}

You previously linked w/lic5 to close #20450...  But now with hamm & slink,
there is a libc6 netscape that will crash with the libc5 plugin...


-- System Information
Debian Release: 2.0
Kernel Version: Linux back40 2.1.105 #4 Fri Jun 12 09:34:36 EDT 1998 i586 unknown

Versions of the packages awe-netscape depends on:
ii  libc5           5.4.38-1.1     The Linux C library version 5 (run-time libr
ii  xlib6       shared libraries required by libc5 X clients
ri  awe-midi        0.4.2c-3       Linux AWE32 driver MIDI player
Received: (at 23948-close) by bugs.debian.org; 3 Apr 2002 23:27:56 +0000
>From katie@auric.debian.org Wed Apr 03 17:27:56 2002
Return-path: <katie@auric.debian.org>
Received: from auric.debian.org [] (mail)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 16suAW-0006aY-00; Wed, 03 Apr 2002 17:27:56 -0600
Received: from katie by auric.debian.org with local (Exim 3.12 1 (Debian))
	id 16su08-00060q-00; Wed, 03 Apr 2002 18:17:12 -0500
From: Noel Koethe <noel@debian.org>
To: 23948-close@bugs.debian.org
X-Katie: $Revision: 1.10 $
Subject: Bug#23948: fixed in awe
Message-Id: <E16su08-00060q-00@auric.debian.org>
Sender: Archive Administrator <katie@auric.debian.org>
Date: Wed, 03 Apr 2002 18:17:12 -0500
Delivered-To: 23948-close@bugs.debian.org

We believe that the bug you reported is fixed in the latest version of
awe, which is due to be installed in the Debian FTP archive:

  to pool/main/a/awe/awe-drv_0.4.3.1-4_i386.deb
  to pool/main/a/awe/awe-midi_0.4.3.1-4_i386.deb
  to pool/main/a/awe/awe-netscape-libc5_0.4.3.1-4_i386.deb
  to pool/main/a/awe/awe-netscape-libc6_0.4.3.1-4_i386.deb
  to pool/main/a/awe/awe_0.4.3.1-4.diff.gz
  to pool/main/a/awe/awe_0.4.3.1-4.dsc
  to pool/main/a/awe/libawe0.4-dev_0.4.3.1-4_i386.deb
  to pool/main/a/awe/libawe0.4_0.4.3.1-4_i386.deb
  to pool/main/a/awe/vkeybd_0.4.3.1-4_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 23948@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Noel Koethe <noel@debian.org> (supplier of updated awe package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Wed,  4 Apr 2002 01:01:00 +0200
Source: awe
Binary: awe-netscape-libc6 vkeybd awe-midi libawe0.4-dev libawe0.4 awe-netscape-libc5 awe-drv
Architecture: source i386
Distribution: unstable
Urgency: low
Maintainer: Noel Koethe <noel@debian.org>
Changed-By: Noel Koethe <noel@debian.org>
 awe-drv    - Linux AWE32 driver source and utilities
 awe-midi   - Linux AWE32 driver MIDI player
 awe-netscape-libc5 - Linux AWE32 MIDI player Netscape plugin
 awe-netscape-libc6 - Linux AWE32 MIDI player Netscape plugin (libc6/glibc2.0)
 libawe0.4  - AWE32 shared library
 libawe0.4-dev - Development files for the AWE32 library.
 vkeybd     - Virtual Keyboard program
Closes: 21453 23948 32623 123514 137576
 awe ( unstable; urgency=low
   * took the package
     (closes: Bug#123514)
   * corrected Priority
     (closes: Bug#137576)
   * added aumix to Suggests
   * closes fixed Bug
     (closes: Bug#21453)
     (closes: Bug#32623)
   * closes bug from hamm/slink
     (closes: Bug#23948)
 9d4f2b827e23a47fc25c27d85400e082 789 sound optional awe_0.4.3.1-4.dsc
 6071fb666b6ad685d89c57aff5c13ff4 43447 sound optional awe_0.4.3.1-4.diff.gz
 28fea11da748687d3167cb6e80d203de 142328 sound optional awe-drv_0.4.3.1-4_i386.deb
 87d702b4284ef1eaea4c1dfc6fa2f970 99128 sound optional awe-midi_0.4.3.1-4_i386.deb
 72b43100b2db591cce16d2c98de96988 13232 sound optional awe-netscape-libc5_0.4.3.1-4_i386.deb
 f6c839334e5823d25ba34dbfa1fe5519 13606 sound optional awe-netscape-libc6_0.4.3.1-4_i386.deb
 6c44eb4e5ac65f5e0de4ae455a6a4fbc 22226 sound optional vkeybd_0.4.3.1-4_i386.deb
 1d674d7ada09759064d360c4935bbf80 30984 libs optional libawe0.4_0.4.3.1-4_i386.deb
 32a79af55eb94f7a88c92351dfd24370 41450 devel optional libawe0.4-dev_0.4.3.1-4_i386.deb

Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org


To UNSUBSCRIBE, email to debian-qa-packages-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: