[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#138140: bookmarker: bookmarker overrides /usr/lib/bookmarker/lib/bklocal.inc when upgrading

Package: bookmarker
Version: 2.7.0-2.1
Severity: important


After doing the weekly apt-get update && apt-get dist-upgrade sequence
on my woody box i noticed that the file /usr/lib/bookmarker/lib/bklocal.inc 
was overidden by the bookmarker package.

This file should 
a) be a config files listed in debian/conffiles
b) as it is a config file it should reside somewhere below the /etc
   this is a policy violation.

i think b) goes hand in hand with bug#135968


-- System Information
Debian Release: 3.0
Kernel Version: Linux timo 2.4.17 #17 Son Mär 10 19:18:59 CET 2002 i686 unknown

Versions of the packages bookmarker depends on:
ii  php3-mysql     3.0.18-22      Mysql module for PHP3 (apache)
ii  php4-pgsql     4.1-1          PostgreSQL module for php4
php3-pgsql	Not installed or no info
php4-mysql	Not installed or no info

Reply to: