[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#134865: kde-games is uninstallable

On Wed, Feb 20, 2002 at 01:36:37PM +0100, Andr? Dahlqvist wrote:
> Sorry, but the following packages have unmet dependencies:
>   kde-games: Depends: kasteroids but it is not going to be installed
>   E: Sorry, broken packages

It might be useful if you could try to install kasteroids and see what
problems that shows.

I rather suspect that this is a duplicate of #133171, though.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: