[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#134565: CLISP is a very old version

Juliusz Chroboczek writes:
> FL> clisp | 1:2.27-0.5 |      unstable | source, alpha, i386, powerpc, s390
> FL> That program has MANY portability problems which prevent it to enter
> FL> testing. It fails building on sparc,arm,m68k,hppa,ia64.

> I'd much rather have an older version that is available everywhere.

> Bruno, do you have any comments?

I agree with you. The functional differences between 2.26 and 2.27 are
quite small; if portability of 2.26 is much better than 2.27 it is
worth staying with 2.26 until 2.28 has been released.


Reply to: