[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#130077: please apply attached patch to support s390

Package: clisp
Version: 2.27-0.2
Severity: serious
Tags: patch

could you please apply the attached patch to support s390. It consists mainly 
of the ffcall patch which I have already sent to the ffcall Debian maintainer 
and the upstream author. I have also disabled global register assignment on 
s390 for the lisp stack address which doesn't seem to work on s390. It builds 
then fine.

Since clisp seems to be orphaned I will do a source NMU if nobody minds.


Attachment: clisp-s390.diff.gz
Description: GNU Zip compressed data

Reply to: