[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#118969: Close?

On Thu, Jan 17, 2002 at 09:22:35PM +0000, Stephen Stafford wrote:
> This looks like it is no longer the case.  Perhaps this bug should be 
> closed?  (I will not close it myself as I don't use zope at all, so 
> perhaps there are issues here I don't understand)

The conflict in zope was, as I understand it, to get appropriate python
dependencies in zope products. (See the zope Debian changelog.) I don't
think this bug should be closed until those are added, but it could be
downgraded to non-RC.

Actually, thinking about it, I'm not sure I understand why the conflicts
were added. zope-pythonmethod doesn't depend on python itself, but
depends on zope which depends on python for it. If it has
version-dependent code then this could be grounds for a bug, but it
doesn't look like grounds for a conflict to me. Could the zope
maintainer please comment on this?


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: