[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Python 2.1/2.2 removal; Python 2.4 as default

On Fri, Apr 07, 2006 at 01:38:43PM +0200, Iustin Pop wrote:
> On Fri, Apr 07, 2006 at 12:33:11PM +0200, Jeroen van Wolffelaar wrote:
> > python-pylibacl has an unsatisfied build-dependency: python2.2-dev
> > python-pyxattr has an unsatisfied build-dependency: python2.2-dev
> I've already re-built these two packages, removing 2.1 and 2.2 support
> and adding 2.4. However, I've been unable to find a sponsor.

If nobody else beats me to it, I'll sponsor you on monday. Ensure that
the URL to your package is in the bug report filed on it regarding this
transition, so that I, or whoever wants to look into this bug/package,
can find it.

This advice is valid for everyone, if you are a non-DD maintaining such
package, make sure people can sponsor you instead of NMUing, without the
need to ask first for URLs etc, by providing all necessary information
in a bug.


Jeroen van Wolffelaar
Jeroen@wolffelaar.nl (also for Jabber & MSN; ICQ: 33944357)

Reply to: