[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: LSB 3.1 status for etch

* Jeff Licquia (licquia@debian.org) [060731 22:18]:
> I have seen two questions asked about the LSB and Debian.  First:
>  - Policy currently references LSB 1.3, while 3.1 is the current
> version.  What are the differences between the two?
> There are two sets of changes.  First of all, the ABIs covered by LSB
> 1.3 have been updated to reflect their latest versions.  In particular,
> LSB 3.1 now approximately reflects the ABIs of glibc 2.3.4.

How about the init-scripts? Does LSB say anything about them, or is that
a rather optional component?


Reply to: