[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#275228: marked as done (libcups shouldn't assume an IPP server on localhost)



Your message dated Tue, 21 May 2013 20:53:27 +0300 (EEST)
with message-id <20130521175327.78982C2832@sid.nuvreauspam>
and subject line Closing old bugs filed against cupsys (or related packages)
has caused the Debian Bug report #275228,
regarding libcups shouldn't assume an IPP server on localhost
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
275228: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=275228
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: gpdf
Version: 2.8.0-0.1
Severity: grave
Justification: renders package unusable



-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: powerpc (ppc)
Kernel: Linux 2.4.27-powerpc
Locale: LANG=nl_NL.UTF-8, LC_CTYPE=nl_NL.UTF-8 (ignored: LC_ALL set to nl_NL.UTF-8)

Versions of packages gpdf depends on:
ii  libart-2.0-2           2.3.16-6          Library of functions for 2D graphi
ii  libatk1.0-0            1.6.1-3           The ATK accessibility toolkit
ii  libbonobo2-0           2.6.2-6           Bonobo CORBA interfaces library
ii  libbonoboui2-0         2.6.1-1           The Bonobo UI library
ii  libc6                  2.3.2.ds1-16      GNU C Library: Shared libraries an
ii  libfreetype6           2.1.7-2.2         FreeType 2 font engine, shared lib
ii  libgcc1                1:3.4.1-4sarge1   GCC support library
ii  libgconf2-4            2.6.4-2           GNOME configuration database syste
ii  libglade2-0            1:2.4.0-1         Library to load .glade files at ru
ii  libglib2.0-0           2.4.6-2           The GLib library of C routines
ii  libgnome2-0            2.6.1.2-2         The GNOME 2 library - runtime file
ii  libgnomecanvas2-0      2.6.1.1-2         A powerful object-oriented display
ii  libgnomeprint2.2-0     2.8.0-3           The GNOME 2.2 print architecture -
ii  libgnomeprintui2.2-0   2.6.2-1           The GNOME 2.2 print architecture U
ii  libgnomeui-0           2.6.1.1-4         The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0         2.6.2-2           The GNOME virtual file-system libr
ii  libgtk2.0-0            2.4.10-1          The GTK+ graphical user interface 
ii  libice6                4.3.0.dfsg.1-4    Inter-Client Exchange library
ii  liborbit2              1:2.10.2-1.1      libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0          1.4.1-2           Layout and rendering of internatio
ii  libpaper1              1.1.14-0.4        Library for handling paper charact
ii  libpopt0               1.7-4             lib for parsing cmdline parameters
ii  libsm6                 4.3.0.dfsg.1-4    X Window System Session Management
ii  libstdc++5             1:3.3.4-6sarge1.2 The GNU Standard C++ Library v3
ii  libxml2                2.6.11-3          GNOME XML library
ii  xlibs                  4.3.0.dfsg.1-4    X Window System client libraries m
ii  zlib1g                 1:1.2.1.1-7       compression library - runtime

-- no debconf information


 gdf does not start (from prompt, or from gnome-menu). more precise: it does starts but just hangs, nothing 
happens, nothing gets displayed, neither at prompt nor screen. The both the Sarga and Sid version have this 
problem. ggv too, by the way.


--- End Message ---
--- Begin Message ---
Version: 1.4.4-1

Hello,

Some (long) time ago you filed this bug against cupsys or a related 
package. In the meantime the cupsys package has been renamed to cups and 
this bug was "lost". Since the bug is already quite old now it is being 
closed.

If the issue you encountered is still present in recent cups packages 
(as released with Debian 7.0 wheezy for example) the CUPS maintainers 
would very much appreciate a fresh report using:

    reportbug <package>

You should also mention the number of this bug if you think it contains 
valuable information.

Please note that further information sent to this bug is likely to 
remain unread, because the bug is currently not assigned to any existing 
package.


Thank you for for trying to improve Debian by reporting bugs.

Kind regards,
Andrei (with no relation to CUPS maintenance)

--- End Message ---

Reply to: