[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#709078: libgs-dev: please rebuild with libtiff5-dev



Package: libgs-dev
Version: 9.05~dfsg-6.3
Severity: important

Dear maintainers,

currently it is impossible to build against libgd and libgs
at the same time, since the former pulls in libtiff5-dev
and the later libtiff4-dev.

According to the announcement of the libtiff maintainer
http://lists.debian.org/debian-release/2013/05/msg00127.html
it might be enough to rebuild.

Please consider updating libgs-dev to use libtiff5-dev.

Thanks

Norbert


-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.9.0+ (SMP w/4 CPU cores; PREEMPT)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libgs-dev depends on:
ii  comerr-dev                     2.1-1.42.5-1.1
ii  libcups2-dev                   1.5.3-5
ii  libcupsimage2-dev              1.5.3-5
ii  libfontconfig1-dev             2.9.0-7.1
ii  libfreetype6-dev               2.4.9-1.1
ii  libgcrypt11-dev                1.5.0-5
ii  libgnutls-dev                  2.12.23-4
ii  libgs9                         9.05~dfsg-6.3
ii  libidn11-dev                   1.25-2
ii  libijs-dev                     0.35-8
ii  libjasper-dev                  1.900.1-14
ii  libjbig2dec0-dev               0.11+20120125-1
ii  libjpeg8-dev [libjpeg-dev]     8d-1
ii  libkrb5-dev                    1.10.1+dfsg-6
ii  liblcms2-dev                   2.2+git20110628-2.2
ii  libpaper-dev                   1.1.24+nmu2
ii  libpng12-dev [libpng12-0-dev]  1.2.49-4
ii  libtiff4-dev                   3.9.6-11
ii  zlib1g-dev                     1:1.2.8.dfsg-1

libgs-dev recommends no packages.

libgs-dev suggests no packages.

-- no debconf information


Reply to: