[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#707597: cups: Backend /usr/lib/cups/backend/socket does not exist!



Package: cups
Version: 1.5.3-5
Severity: normal


This popped up after upgrading my system a few days ago.

scheduler is running
system default destination: gamera
device for gamera: socket://gamera
device for Godzilla: ipp://godzilla/ipp/
device for PDF: cups-pdf:/
gamera accepting requests since Fri 08 Mar 2013 01:05:44 PM EST
Godzilla accepting requests since Fri 08 Mar 2013 01:42:35 PM EST
PDF accepting requests since Thu 09 May 2013 12:14:32 PM EDT
printer gamera disabled since Fri 08 Mar 2013 01:05:44 PM EST -
	Backend /usr/lib/cups/backend/socket does not exist!
printer Godzilla disabled since Fri 08 Mar 2013 01:42:35 PM EST -
	Backend /usr/lib/cups/backend/ipp does not exist!
printer PDF is idle.  enabled since Thu 09 May 2013 12:14:32 PM EDT


Where is /usr/lib/cups/backend/socket and /usr/lib/cups/backend/ipp?
I'm a little surprised I would have to make my own devices. 


-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.8-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages cups depends on:
ii  adduser                3.113+nmu3
ii  bc                     1.06.95-6
ii  cups-client            1.5.3-5
ii  cups-common            1.5.3-5
ii  cups-filters           1.0.18-2.1
ii  cups-ppdc              1.5.3-5
ii  debconf [debconf-2.0]  1.5.50
ii  dpkg                   1.16.10
ii  ghostscript            9.05~dfsg-6.3
ii  libavahi-client3       0.6.31-2
ii  libavahi-common3       0.6.31-2
ii  libc-bin               2.17-1
ii  libc6                  2.17-1
ii  libcups2               1.5.3-5
ii  libcupscgi1            1.5.3-5
ii  libcupsimage2          1.5.3-5
ii  libcupsmime1           1.5.3-5
ii  libcupsppdc1           1.5.3-5
ii  libdbus-1-3            1.6.10-1
ii  libgcc1                1:4.8.0-6
ii  libgnutls26            2.12.20-6
ii  libgssapi-krb5-2       1.10.1+dfsg-5
ii  libkrb5-3              1.10.1+dfsg-5
ii  libldap-2.4-2          2.4.31-1+nmu2
ii  libpam0g               1.1.3-9
ii  libpaper1              1.1.24+nmu2
ii  libslp1                1.2.1-9
ii  libstdc++6             4.8.0-6
ii  libusb-1.0-0           2:1.0.15-1
ii  lsb-base               4.1+Debian9
ii  poppler-utils          0.18.4-6
ii  procps                 1:3.3.6-1
ii  ssl-cert               1.0.32

Versions of packages cups recommends:
ii  avahi-daemon               0.6.31-2
ii  colord                     0.1.21-4
ii  foomatic-filters           4.0.17-1
ii  ghostscript-cups           9.05~dfsg-6.3
ii  printer-driver-gutenprint  5.2.9-1

Versions of packages cups suggests:
ii  cups-bsd                                   1.5.3-5
ii  cups-pdf                                   2.6.1-9
ii  foomatic-db-compressed-ppds [foomatic-db]  20120523-1
ii  hplip                                      3.12.6-3.1
ii  printer-driver-hpcups                      3.12.6-3.1
ii  smbclient                                  2:3.6.14-1
ii  udev                                       175-7.2

-- debconf information:
  cupsys/raw-print: true
  cupsys/backend: ipp, ipp14, lpd, socket, usb, snmp, dnssd

-- 
Dale Harris                          dale@med.cornell.edu
Unix System Administrator            dah2016@med.cornell.edu
Information Technologies & Services  (212) 746-6841
Weill Cornell Medical College        575 Lexington, 3rd Floor, NY, NY 10022


Reply to: