[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

foomatic-db-engine_4.0.8-3_amd64.changes ACCEPTED into unstable

  to main/f/foomatic-db-engine/foomatic-db-engine_4.0.8-3.debian.tar.gz
  to main/f/foomatic-db-engine/foomatic-db-engine_4.0.8-3.dsc
  to main/f/foomatic-db-engine/foomatic-db-engine_4.0.8-3_amd64.deb

foomatic-db-engine (4.0.8-3) unstable; urgency=low
  * Add patch to fix the path to netcat. (Closes: #676378)
  * Bump Standards-Version to 3.9.3 without changes needed.
foomatic-db-engine (4.0.8-2ubuntu1) oneiric; urgency=low
  * debian/rules: Install the PPD updater without executable bits (644), it
    is not run by itself, but sourced into another script.
  * debian/foomatic-db-engine.ppd-updater: Removed unneeded lines. The PPD
    updaters are only include files for shellscripts, not scripts by themselves.

Override entries for your package:
foomatic-db-engine_4.0.8-3.dsc - source text
foomatic-db-engine_4.0.8-3_amd64.deb - optional text

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 676378 

Thank you for your contribution to Debian.

Reply to: