[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#648223: [hplip] hp-check fails to detect libusb



Package: hplip
Version: 3.11.10-1
Severity: normal

hp-check fails to detect libusb, which is installed:

Checking for dependency: libusb - USB library...
error: NOT FOUND! This is a REQUIRED dependency. Please make sure that this dependency is installed before installing or running HPLIP.

ii libusb-0.1-4 2:0.1.12-19 userspace USB programming library ii libusb-1.0-0 2:1.0.8-6 userspace USB programming library


--- System information. ---
Architecture: i386
Kernel: Linux 3.0.0-1-686-pae

Debian Release: wheezy/sid
990 testing security.debian.org
990 testing ftp.ca.debian.org
500 unstable ftp.ca.debian.org
1 experimental ftp.ca.debian.org

--- Package information. ---
Depends (Version) | Installed
================================-+-==============
libc6 (>= 2.3.6-6~) | 2.13-21
libcups2 (>= 1.4.0) | 1.5.0-8
libdbus-1-3 (>= 1.0.2) | 1.4.16-1
libhpmud0 (= 3.11.10-1) | 3.11.10-1
libsane (>= 1.0.11-3) | 1.0.22-6
libssl1.0.0 (>= 1.0.0) | 1.0.0e-2
libsane-hpaio (= 3.11.10-1) | 3.11.10-1
hplip-data (= 3.11.10-1) | 3.11.10-1
hplip-cups (= 3.11.10-1) | 3.11.10-1
python2.7 | 2.7.2-5
python (>= 2.7) | 2.7.2-9
python (<< 2.8) | 2.7.2-9
python-dbus (>= 0.80) | 0.84.0-2
python-imaging | 1.1.7-4
python-pexpect | 2.3-1
coreutils (>= 5.1.0) | 8.13-3
lsb-base (>= 3) | 3.2-28
adduser (>= 3.34) | 3.113
cups (>= 1.1.20) | 1.5.0-8
policykit-1 | 0.102-1
wget | 1.13.4-1


Recommends (Version) | Installed
===========================-+-===========
sane-utils | 1.0.22-6
avahi-daemon | 0.6.30-5


Suggests (Version) | Installed
====================================-+-===========
hplip-gui | 3.11.7-1
hplip-doc |
python-notify | 0.1.1-3
system-config-printer |







Reply to: