[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#352069: gs: Japanese printing problem

reassign 352069 ghostscript
found 352069 gs/8.15-4.1
tags 352069 + moreinfo help

Jan Willem Stumpel wrote:

> There are problems with Japanese printing through Ghostscript (gs variants
> with gs-cjk-resource). These problems turn up with
>  - moz: printing through PostScript/Default (not xprint) in Mozilla.
>  - xpdf: printing through xpdf (with Japanese support).
>                      new                     old
>                      ===                     ===
> gs-esp, moz          ryumin error            OK
> gs-esp, xpdf         ryumin error            OK
> gs-gpl, moz          ryumin error            boxes
> gs-gpl, xpdf         ryumin error            rubbish
> Explanation: 
>  - "ryumin error" means that when a .ps file is viewed with gv, you get
>    the dreaded error message which begins
>    Error: /undefinedresource in --findresource--
>    Operand stack:
>    F3331_0   0   Ryumin-Light-H   Font   Ryumin-Light-H   (Ryumin-Light-H)   
>    12   Ryumin-Light   H   H   Ryumin-Light   Ryumin-Light   Ryumin-Light
>    --nostringval--   (r)   --nostringval--   CMap   (r)   CMap   (r)

Thanks for a clear report.  I tried printing from chromium and it
worked okay, but it only supports printing by PDF.

Do you perhaps have a postscript file exhibiting the problem?

Ideally some ghostscript wizard can make sense of the error message,
but barring that, the ability to reproduce it would be nice.

Hope that helps,

Reply to: