[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#590436: Why does cups-bsd depend on update-inetd?

Package: cups-bsd
Version: 1.4.4-1
Severity: normal

The subject says it all.
There's nothing in cups-bsd that could be a daemon:

$ dpkg -L cups-bsd | grep cups-lpd

Perhaps there is some packaging error that put /usr/lib/cups/daemon/cups-lpd
into the main cups package? In any case, the manpages should be together with
the executable file, no?

Paul Slootman

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.33 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages cups-bsd depends on:
ii  cups-client                   1.4.4-1    Common UNIX Printing System(tm) - 
ii  cups-common                   1.4.4-1    Common UNIX Printing System(tm) - 
ii  debconf [debconf-2.0]         1.5.30     Debian configuration management sy
ii  libc6                         2.10.2-6   Embedded GNU C Library: Shared lib
ii  libcups2                      1.4.4-1    Common UNIX Printing System(tm) - 
ii  update-inetd                  4.36       inetd configuration file updater

cups-bsd recommends no packages.

Versions of packages cups-bsd suggests:
ii  cups                          1.4.4-1    Common UNIX Printing System(tm) - 

-- debconf information:
  cups-bsd/setuplpd: false

Reply to: