[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#588150: no longer works with http: HTTP/1.1 426 Upgrade Required + server DoS

Package: libcups2
Version: 1.4.4-1
Severity: normal

Same error here. The problem arise with lpstat and
system-config-printer-applet (python program launched by gnome). 

Sylvain Le Gall

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-trunk-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libcups2 depends on:
ii  libavahi-client3        0.6.26-1         Avahi client library
ii  libavahi-common3        0.6.26-1         Avahi common library
ii  libc6                   2.11.2-2         Embedded GNU C Library: Shared lib
ii  libgssapi-krb5-2        1.8.1+dfsg-5     MIT Kerberos runtime libraries - k
ii  zlib1g                  1: compression library - runtime

libcups2 recommends no packages.

Versions of packages libcups2 suggests:
ii  cups-common                   1.4.4-1    Common UNIX Printing System(tm) - 

-- no debconf information

Reply to: