[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#586941: hplip: hp-setup fails to find qt3 support.

Package: hplip
Version: 3.10.5-3.2
Severity: grave
Justification: renders package unusable

hpsetup fails with error:

  error: Unable to load Qt3 support. Is it installed?

Also when attempting to print cups reports:

  usr/lib/cups/backend/hp failed

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.34-donetsk (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages hplip depends on:
ii  adduser                       3.112      add and remove users and groups
ii  coreutils                     8.5-1      GNU core utilities
ii  cups                          1.4.3-1    Common UNIX Printing System(tm) - 
ii  cups-client                   1.4.3-1    Common UNIX Printing System(tm) - 
ii  hplip-cups                    3.10.5-3.2 HP Linux Printing and Imaging - CU
ii  hplip-data                    3.10.5-3.2 HP Linux Printing and Imaging - da
ii  libc6                         2.11.2-1   Embedded GNU C Library: Shared lib
ii  libcups2                      1.4.3-1    Common UNIX Printing System(tm) - 
ii  libdbus-1-3                   1.2.24-1   simple interprocess messaging syst
ii  libhpmud0                     3.10.5-3.2 HP Multi-Point Transport Driver (h
ii  libsane                       1.0.21-2   API library for scanners
ii  libssl0.9.8                   0.9.8o-1   SSL shared libraries
ii  lsb-base                      3.2-23.1   Linux Standard Base 3.2 init scrip
ii  policykit-1                   0.96-2     framework for managing administrat
ii  python                        2.6.5-5    An interactive high-level object-o
ii  python-dbus                   0.83.1-1   simple interprocess messaging syst
ii  python-imaging                1.1.7-1+b1 Python Imaging Library
ii  python-notify                 0.1.1-2+b2 Python bindings for libnotify
ii  python-pexpect                2.3-1      Python module for automating inter
ii  python-support                1.0.8      automated rebuilding support for P

Versions of packages hplip recommends:
ii  avahi-daemon                  0.6.25-3   Avahi mDNS/DNS-SD daemon
pn  hpijs                         <none>     (no description available)
pn  sane-utils                    <none>     (no description available)

Versions of packages hplip suggests:
ii  hplip-doc                     3.10.5-3.2 HP Linux Printing and Imaging - do
ii  hplip-gui                     3.10.5-3.2 HP Linux Printing and Imaging - GU
pn  kdeprint | gtklp | xpp        <none>     (no description available)

-- Configuration Files:
/etc/hp/hplip.conf changed:
run = /var/run
cupsbackend = /usr/lib/cups/backend
ppd = /usr/share/ppd/hpijs/HP
doc = /usr/share/doc/hplip-doc/HTML
drv = /usr/share/cups/drv
ppdbase = /usr/share/ppd/hpijs
home = /usr/share/hplip
cupsfilter = /usr/lib/cups/filter
icon = no
device_uri = hp:/net/Photosmart_C7200_series?ip=
version = 2.8.12
foomatic-rip-hplip-install = no
qt4 = yes
doc-build = yes
qt3 = yes
cups11-build = no
gui-build = yes
internal-tag =
foomatic-drv-install = yes
foomatic-ppd-install = no
ui-toolkit = qt3
pp-build = yes
scanner-build = yes
network-build = yes
restricted-build = no
dbus-build = yes
shadow-build = no
fax-build = yes

-- no debconf information

Reply to: