[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#585627: package misses dependency on python

reopen 585627
severity 585627 serious


this package misses an versioned dependency on python. The current
unstable version should have python (>> 2.6), python (<< 2.7). That's
the only way to make sure the right version is available.

Calling dh_pysupport only via:
  dh_pysupport -i /usr/share/hplip
isn't putting the right versions into python:Depends.


Reply to: