[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#585524: same problem here

Dear everyone,

Am Dienstag, den 15.06.2010, 18:40 +0200 schrieb Carsten Luedtke:

> I had the same problem today with a Deskjet 6940 connected via ethernet.
> After I changed from hpijs to hpcups I could see the reason in the
> error_log.

what message is that. I searched through my error log, but just got
`Backend returned status 22 (unknown)`.

> The problem here were wrong permissions (0755)
> of /usr/lib/cups/backend/hp . I changed permissions to 0700 and the
> driver back to hpijs and it prints again.

One question. Do you all have debpkg:cups-pdf installed? I have and for
me it was therefore #585153 and I did as noted there. That is why I do
not know if this fix should be preferred to yours?

Anyway, if Tim, ASD and you could confirm, then this bug should be



PS: Unfortunately I did not see your message. I looked in the afternoon
but not in the evening. :( So I tried to downgrade several packages
since Tim said it worked for him. Unfortunately not for me. :( I
definitely need to subscribe to bugs like this.

To avoid this when replying to bugs and to keep threading I always use

    bts show --mbox 585524

or any other bug report number and import the mbox file in
`~/.devscripts/bts/585524.mbox` into Evolution. Then I respond to the
appropriate message and put the concerning people into the addressee

[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=585153

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: