[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#530611: Installing cups-pdf and ghostscript-cups fixed this for me



I had the client-error-document-format-not-supported problem as well.
Installing cups-pdf and ghostscript-cups fixed the problem for me.
I'm not sure if only one of the two packages are needed, or if both
are.

Cheers,
Chris




Reply to: